在wamp集成环境下升级php版本(实现方法)_PHP

wamp集成环境下升级php版本
1.下载php版本压缩包,解压php版本压缩包
2.停掉wamp服务
3.替换wamp\php文件
4.替换wamp\Apache2\bin目录下的php5nsapi.dll 和 php5ts.dll(对应当前php版本的)
5.重启wamp服务
6.phpinfo()测试

我遇到的问题 时区设置问题
解决方案:
wamp\Apache2\bin\php.ini

; Module Settings ;

;新增时区设置
[Date]
; Defines the default timezone used by the date functions
; http://php.net/date.timezone
date.timezone = UTC
;新增时区设置

注意事项
php版本升级时
因为我们替换的是php目录
php/php.ini文件中的一些路径不一定和现在wamp的路径匹配。
需要修改
搜索d:
查出一些路径然后修改以匹配现在wamp路径

郑重声明:本文版权包含图片归原作者所有,转载文章仅为传播更多信息之目的,如作者信息标记有误,请第一时间联系我们(delete@yzlfxy.com)修改或删除,多谢。

郑重声明:本文版权归原作者所有,转载文章仅为传播更多信息之目的,如作者信息标记有误,请第一时间联系我们修改或删除,多谢。

留言与评论(共有 0 条评论)
昵称:
匿名发表
   
验证码: