简单环境下IPsec VPN配置举例

对于初学网络设备 配置 的人来说VPN是个难点,在 配置 时总会出现这样那样的问题,在网上看到很多 配置 都是综合应用,出错时就不知道那些地方出错了,下面在Packet tracer5.3下用最 简单 的 环境 进行 配置 。 第一:首先保证内网能够访问外网(地址转换)

对于初学网络设备配置的人来说VPN是个难点,在配置时总会出现这样那样的问题,在网上看到很多配置都是综合应用,出错时就不知道那些地方出错了,下面在Packet tracer5.3下用最简单环境进行配置

第一:首先保证内网能够访问外网(地址转换)

配置PC机IP

school-vpn上作如下配置


int F0/0
ip address 192.168.1.254 255.255.255.0
ip nat inside
int F0/1
ip address 100.1.1.1 255.255.255.0
ip nat outside
crypto map school-map(VPN配置完成最后再配)
p nat inside source list 1 interface FastEthernet0/1 overload 端口复用
access-list 1 permit 192.168.1.0 0.0.0.255 (允许 192.168.1.0/24网段访问外网)

ip route 0.0.0.0 0.0.0.0 FastEthernet0/1 (缺省路由)

ISP上作如下配置


int F0/0
ip address 100.1.1.2 255.255.255.0
int F0/1
ip address 200.1.1.1 255.255.255.0

进行测试:内网可以连到外网上

[1] [2] 下一页

【责编:peter】

郑重声明:本文版权包含图片归原作者所有,转载文章仅为传播更多信息之目的,如作者信息标记有误,请第一时间联系我们(delete@yzlfxy.com)修改或删除,多谢。

郑重声明:本文版权归原作者所有,转载文章仅为传播更多信息之目的,如作者信息标记有误,请第一时间联系我们修改或删除,多谢。

留言与评论(共有 0 条评论)
昵称:
匿名发表
   
验证码: