新版CCNP新增热点配置大放送之一(ADSL PPPoE配置案例)

2514#sh run Building configuration... Current configuration : 982 bytes ! version 12.2 service timestamps debug uptime service timestamps log uptime no service password-encryption ! hostname p2r3 ! ! ip subnet-zero ! vpdn enable(开启vpdn


  2514#sh run
  Building configuration...
  
  Current configuration : 982 bytes
  !
  version 12.2
  service timestamps debug uptime
  service timestamps log uptime
  no service password-encryption
  !
  hostname p2r3
  !
  !
  ip subnet-zero
  !
  vpdn enable(开启vpdn)
  !
  vpdn-group tyl
  request-dialin
   protocol pppoe(启用pppoe协议)
  !
  !
  !
  !
  interface Ethernet0
  no ip address
  pppoe enable
  pppoe-client dial-pool-number 1(将物理端口和虚拟拨号端口绑定)
  !
  interface Ethernet1
  ip address 192.168.1.254 255.255.255.0
  ip nat inside
  !
  interface Dialer1
  ip address negotiated
  ip mtu 1492   (将原来的mtu1500变为1492,因pppoe 的包头是8个字节)
  ip nat outside
  encapsulation ppp
  dialer pool 1 (通过拨号池,将物理端口和虚拟拨号端口绑定)
  ppp pap sent-username ******@163.gd password 0 ******(ppp pap的单向验证)
  
  !
  ip nat inside source list 1 interface Dialer1 overload(NAT转换)
  ip classless
  ip route 0.0.0.0 0.0.0.0 Dialer1(设置静态路由)
  ip http server
  ip pim bidir-enable
  !
  !
  access-list 1 permit 192.168.1.0 0.0.0.255
  
  !
  !
  line con 0
  exec-timeout 0 0
  logging synchronous
  line aux 0
  line vty 0 4
  !
  end
  
  
  

郑重声明:本文版权包含图片归原作者所有,转载文章仅为传播更多信息之目的,如作者信息标记有误,请第一时间联系我们(delete@yzlfxy.com)修改或删除,多谢。

郑重声明:本文版权归原作者所有,转载文章仅为传播更多信息之目的,如作者信息标记有误,请第一时间联系我们修改或删除,多谢。

留言与评论(共有 0 条评论)
昵称:
匿名发表
   
验证码: